SCLakes.com

SCLakes.com

Bringing fishermen togeather since 1998!
It is currently Tue Oct 27, 2020 2:51 pm
Sponsors
       

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Wed Aug 24, 2011 3:30 pm 
Offline
New Member
New Member

Joined: Wed Aug 24, 2011 9:42 am
Posts: 1
When i load my boat on the trailer the motor is automatically trims down. It seems as the RPMs rise pushing the boat up the motor drops on its on. I know it didn't do this months ago. It just started. What can i do to fix this?


Top
 Profile  
 
PostPosted: Fri Aug 26, 2011 9:13 am 
Offline
Technical Moderator
Technical Moderator
User avatar

Joined: Fri Dec 09, 2005 1:51 pm
Posts: 2046
Location: On the way to Tallahassee FL
If the motor isn't on the trim rams and is just on the tilt ram, when you add rpms that may be normal I know it is on most motors. If you are sure that it performed that way then take it to your local Merc dealer and have them test it.

_________________
I'm not fluent in Idiot could you please speak slowly?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:


All content is copyright © SCLakes.com and its original authors. Forum powered by phpBB.