SCLakes.com

SCLakes.com

Bringing fishermen togeather since 1998!
It is currently Sun Dec 16, 2018 8:54 pm
Sponsors
       

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Aug 27, 2013 9:07 pm 
Offline
Member
Member

Joined: Wed Apr 12, 2006 9:41 pm
Posts: 65
Hey guys

I have above motor that cranks and runs great. Problem is the switches (main and kill) will not shut the motor down. I pulled both switches last night and checked with ohm meter and they both seem to be working properly. Any recommendations?

Thanks

_________________
Christian White Heterosexual Gun-Toting Male (The world's most hated minority)


Top
 Profile  
 
PostPosted: Mon Sep 02, 2013 7:55 am 
Offline
Member
Member

Joined: Wed Apr 12, 2006 9:41 pm
Posts: 65
Ended up being a broken ground wire in the harness. Just ran a new wire. Problem solved.

_________________
Christian White Heterosexual Gun-Toting Male (The world's most hated minority)


Top
 Profile  
 
PostPosted: Mon Sep 02, 2013 10:01 am 
Offline
Site Admin
Site Admin
User avatar

Joined: Tue Dec 06, 2005 3:05 pm
Posts: 4707
Location: Lake Murray SC
Well could have been worse. Glad it was a cheap fix!

_________________
One tequila, two tequila, three tequila, floor.....


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:


All content is copyright © SCLakes.com and its original authors. Forum powered by phpBB.