SCLakes.com

SCLakes.com

Bringing fishermen togeather since 1998!
It is currently Sun May 26, 2019 3:45 am
Sponsors
       

All times are UTC - 5 hours [ DST ]




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Mar 16, 2019 6:02 pm 
Offline
Jedi Master Member
Jedi Master Member
User avatar

Joined: Mon May 21, 2007 5:28 pm
Posts: 292
Okay fellow fishermen has anyone had this problem before I have a 2001 Mercury 225 EFI I fished a tournament last weekend it ran flawless put it in the garage got it out this morning to go practice for a tournament backed it in the water cranked right up idling perfect the minute I push the gas pedal down it bogs down and has no power will not hardly Plane off after keeping the foot push down eventually it will Plane off very slowly but top speed 55 Max no skipping no nothing just no power.... any ideas?? Thanks


Top
 Profile  
 
PostPosted: Wed Mar 27, 2019 9:41 am 
Offline
Jr Member
Jr Member

Joined: Wed Mar 27, 2019 9:19 am
Posts: 6
Any alarms or beeps.sounds like it's in protection mode,or...it has lost a cylinder.. might be a coil,injector,ect.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:


All content is copyright © SCLakes.com and its original authors. Forum powered by phpBB.